Jump to content

A Path Beyond fails to launch from launcher


Goliath35
 Share

Go to solution Solved by Goliath35,

Recommended Posts

Everytime I go to launch APB from the launcher, the screen goes blank and then it goes back to the desktop itself. 
There's no error, or any error related files for me to check out. 

Everything is running as administrator. I did click and repair the games installation, but to no avail..

Link to comment
Share on other sites

4 hours ago, Goliath35 said:

Everytime I go to launch APB from the launcher, the screen goes blank and then it goes back to the desktop itself. 
There's no error, or any error related files for me to check out. 

Everything is running as administrator. I did click and repair the games installation, but to no avail..

Do you have an antivirus running on your machine? If so, try disabling it and running APB again.

Link to comment
Share on other sites

9 hours ago, ChopBam said:

Do you have an antivirus running on your machine? If so, try disabling it and running APB again.

I've disabled my AV, even made exceptions for everything related to w3dhub. 

I can run Reborn or IA just fine, it's APB that wants to be awkward lol 

Link to comment
Share on other sites

2 hours ago, Goliath35 said:

I've disabled my AV, even made exceptions for everything related to w3dhub. 

I can run Reborn or IA just fine, it's APB that wants to be awkward lol 

Which antivirus is it? Reborn and IA don't use scripts 5.0, which is hated by a few select antivirus programs.

Link to comment
Share on other sites

10 hours ago, Goliath35 said:

Avast

Yeah Avast notoriously doesn't like the game and has given other people the same problem you describe (black screen + fail instead of starting). Search "Avast" in our Discord tech support channel and you will see.

If disabling isn't doing what you want, can you try adding game.exe in APB's install directory to Avast's whitelist?

Link to comment
Share on other sites

  • Solution
On 12/25/2021 at 5:38 AM, ChopBam said:

Yeah Avast notoriously doesn't like the game and has given other people the same problem you describe (black screen + fail instead of starting). Search "Avast" in our Discord tech support channel and you will see.

If disabling isn't doing what you want, can you try adding game.exe in APB's install directory to Avast's whitelist?

Well the game seems to launch now. 
I've just placed the entire w3d folder to the exceptions list. 

Now I can enjoy the 105mm L7A1/M68A1 gun :haw:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...