Jump to content

" Connection to server has been refused Version mismatch"


boodie
 Share

Recommended Posts

Hello guys, I go by boodie in W3dHub/Ren servers, I usually join the w3dhub servers everyday with no issues, but today I tried to join and it keeps telling me 

" Connection to server has been refused

 Version mismatch"

 

I have TT scripts 4.7 and I ran out of solutions; can someone please help? and much love.

Screenshot 2022-06-23 015316.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...