Jump to content

launcher problem


indio
 Share

Recommended Posts

win 7 ultimate x64 user, reinstalled resently, use to play fine on the past (same machine)

got the error trying to connect to w3dhub backend api

allready tryed the regedit fix from the above atached post but no results.

any more ideas of how to fix? really looking foward to play again.

 

Link to comment
Share on other sites

On 3/14/2022 at 3:56 AM, indio said:

yep. also installed asked frameworks, 4.6.1 4.7.2. 

Alright, try this workaround to see if maybe its something DNS-related thats causing your issue.

 

Link to comment
Share on other sites

2 hours ago, Einstein said:

Alright, try this workaround to see if maybe its something DNS-related thats causing your issue.

 

yea i already tryed the host fix with out result too, sorry man for not mention it before, i am with out ideas, it use to work fine in the past, gess win 7 is not suported anymore? and i dont own win10 plus i have cheked it on otter pc´s and is awful lol, will satisfy my lust for basekilling on renegade in the meantime, will keep lurking the forums in case someone find an otter fix or work around, thanks a lot for your help man.

Link to comment
Share on other sites

@ indio Windows 10 is definitely not my favorite, but it is worth the upgrade. And I can help you make it not feel so "ugh" as well if you'd like, if you decide to upgrade. I have not regretted it, and I hate change. The tweaks they made after the first couple versions of win10 made it better as well, so if you haven't tried it in a while, it might have changed for the better since then.

Windows 7 is still technically supported by the launcher, so I'm not sure whats going on there. You might check and see if you have any sort of weird firewall stuff going on. What AV do you use? Any fancy network firewall appliances? VPNs or proxies or such like? Any of that might affect this. I don't want to give up yet :v

Link to comment
Share on other sites

thanks a lot man for yor help and good will i really apreciate it, i installed win 7 on a new ssd resently and set up most of my stuf so i am kind of unwilling to do it all over again and with a OS i am not familiar with plus it sucks dark parts ;p, though my father must have a copy of win 10(he loves the thing lol) i may hijack from him and give it go some time soon.

about my pc current status, i have standard win firewall disabled, have avasts installed but i disabled it when i tryed with the launcher, still nothing, no proxi/vpn or stuff alike i dont even know what are those for lol ;P

in case this info serves for something, so far got renegade working online just fine, though TT launcher still says cant connect to update server, maybe is on my end or jonwil have been gone, there entire renegade ecosistem has changed since i last hang around, renegadeforums is ofline, renhelp too, guess have been out for too long lol.

Link to comment
Share on other sites

Jonwil is still around, but yes, unfortunately some forums have gone offline. We are hoping that they aren't gone permanently, but we don't know for sure.

If TT is having issues connecting out....that is really strange. Its a stretch, but have you checked your time and time zone on your PC just to make sure that they are correctly set? This can cause failures like this, but other stuff should not be working either if that was messed up...

Link to comment
Share on other sites

Posted (edited)

hey, time and zone seems to be fine, dont know what else could be, the pc seems to work just fine and conect to everything else so far, despite the TT unable to connect to server, i can join renegade and the map downloader works so dont know what else to try.

could it be related to internet certificates or something along those lines? remember i had some issues connecting to some whebs due to win7 out of suport or something, pasted the sertificates of my old pc and fix it.

Edited by indio
Link to comment
Share on other sites

Did we see an errors.log file yet? That'll usually tell you what the issue is. Also be sure to install the optional Windows 7 updates linked in the article about using the launcher with Windows 7.

You may have to repeat the registry edit from that topic after installing all the updates.

Link to comment
Share on other sites

thanks a lot for all the suport guys, but i have installed all the aupdates, the registry fix is still in place, have reobooted several times and still nothing, all this is prety much quantum physics for me, i dont want to make you lose any more time here, will shure come back whenever i update to win10 in a near future, again thanks a lot for all the help.

Link to comment
Share on other sites

Danpaul to the rescue! I totally forgot to ask for an errors.log file. Want to upload that? @ indio You aren't wasting our time! We want to know why this is happening so we can try to prevent it (or fix it quicker) in the future!

Link to comment
Share on other sites

15 hours ago, Einstein said:

Danpaul to the rescue! I totally forgot to ask for an errors.log file. Want to upload that? @ indio You aren't wasting our time! We want to know why this is happening so we can try to prevent it (or fix it quicker) in the future!

hey man, took me some time to figure out it was at documents folder lol, here you go.

https://www.mediafire.com/file/nairo8nwg2wg1zp/errors.log/file

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...