Jump to content

Question

After some messing around in the settings of ECW, I found and set the multi-sample anti-alias in the BHS.dll options. Now whenever I try to load the game, it always gives me a black screen. Not even the known ways of working around the black screen issue in 'Testament's Tips on Surviving ECW' work. Now what?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

I think he's saying he turned it on and now can't turn it back off because he can't get into the in-game options where that setting lives because of the black screen issue

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, danpaul88 said:

I think he's saying he turned it on and now can't turn it back off because he can't get into the in-game options where that setting lives because of the black screen issue

You my friend got it dead right, with multi sample antialias turned on, I ALWAYS get a black screen.

Edited by TIberiumGhost
A more clear response

Share this post


Link to post
Share on other sites
  • 0

I tried to pin it down but the registry on my laptop is a mess, I'll see if I can pin down what key it Is when I get home (sorry for taking so long to respond btw, I was sick all last week).

Share this post


Link to post
Share on other sites
  • 0

If we find out where it is in the registry I can add a toggle in the launcher settings panel

Share this post


Link to post
Share on other sites
  • 0

My friends and brothers in the ECW dev team and community, I have found a non-practical way to fix this impassable Super Black Screen issue. The solution, a computer reset and a fresh install of Windows. Once again, not very practical. I had to reset computer and reinstall windows because of either a virus or a registry problem that caused my file explorer to fail, making my computer a pain in the ass to work with.

ECW dev team, if you can fix this problem for other users who may be experiencing this same impassable black screen problem as well, please do.

Share this post


Link to post
Share on other sites
  • 0

Yeah I have also noticed that it works fine on all fresh installs of windows for me as well, makes me suspect a bad windows update or some program that I installed.

Share this post


Link to post
Share on other sites
  • 0
On 5/25/2018 at 2:50 AM, Jerad2142 said:

Yeah I have also noticed that it works fine on all fresh installs of windows for me as well, makes me suspect a bad windows update or some program that I installed.

Or a bad registry key installed by ECW?

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, moonsense715 said:

Or a bad registry key installed by ECW?

Nah, black screen started on my main PC months if not years after I'd had ECW already installed on it without problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×