Jump to content
  • Announcements

    • OWA

      Important PSA: W3D Hub 2018 Roadmap Announced!   04/03/2018

      W3D Hub's roadmap for 2018 has been published! This important update outlines W3D Hub's missions and objectives for this year as well as provides a large amount of exicting updates! Click on this announcement to find a link to the post!    

Question

Hey guys i need some help, My game doesn't seem to work as it only shows black screen when i'm in game, like the actual in game where you load the map. its just black. ive repaired, run as admin, changed settings from high to low and vice versa, compatibility mode, everything and still doesnt work. Also my game doesnt work(and by work i mean get into the game but still stuck with a black screen unable to pick teams or walk or anything) unless i tick on dedicated server. otherwise if i tick off the dedicated server and press start it just crashes saying "Renegade has encountered an internal error and is unable to continue normally"

I can get in on online servers tho like i can actually play fire and stuff and not just black screen.

Windows 10 

crashdump.20180403-090144-r9972-n1.dmp.zip

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Out of curiosity, if you go into dxdiag what feature levels does your computer support?
aa2b1ffb427cb6a5fe8bbe93ef43ac3c.png
 

Share this post


Link to post
Share on other sites
  • 0
On 4/3/2018 at 2:07 AM, DeadrosesTMY said:

I can get in on online servers tho like i can actually play fire and stuff and not just black screen.

Are you saying it's only an issue with LAN play? You can play just fine online?

Here is jonwil's input on the crashdump.

Quote

The crashdump suggests network issues (its the sort of crash I see if the network connection drops out sometime during the loading screen due to e.g. the game taking too long to load).

 

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, ChopBam said:

Are you saying it's only an issue with LAN play? You can play just fine online?

Here is jonwil's input on the crashdump.

 

Yes, i can play fine online, not offline. game crashes ever time with unticked dedicated server, but with dedicated server the game actually loads but only black screen with the player stats on top right of screen with no players but crashes right after pressing random buttons

 

Yes, i can play fine online, not offline. game crashes ever time with unticked dedicated server, but with dedicated server the game actually loads but only black screen with the player stats on top right of screen with no players but crashes right after pressing random buttons

 

The game does freeze for a bit on load and makes a tick sound or something then after it fully loads(the load bar all the way to the end) it just crashes right after it reaches the end. ive tried every setting lowest to highest, same thing

 

Heres a pic of my specs just in case if needed, the gpu i have should be a post step above me

 

Any suggestions?

dxddd.JPG

Edited by DeadrosesTMY
More details

Share this post


Link to post
Share on other sites
  • 0

My guess is this would have to do with your local area network settings. Do you experience any other LAN issues? A firewall or antivirus blocking your game, perhaps? Although that'd be strange if the exe open to WAN but not LAN.

Share this post


Link to post
Share on other sites
  • 0
39 minutes ago, ChopBam said:

My guess is this would have to do with your local area network settings. Do you experience any other LAN issues? A firewall or antivirus blocking your game, perhaps? Although that'd be strange if the exe open to WAN but not LAN.

Have disabled my antivirus and allowed The game through firewall, no go. im not sure about the WAN/LAN thing as i have little knowlege of how they work. everything same results

Share this post


Link to post
Share on other sites
  • 0

Another kind of question though. What resolution does your game run in and in which does your game start? (I had the problem with the ECW release and was able to fix it this way. Need to check it again though.)

 

If you can't state your resolution, open the engine.cfg with a notepad in this directory:

C:\Users\XXX\Documents\W3D Hub\games\apb-release

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, NoSoldier said:

Another kind of question though. What resolution does your game run in and in which does your game start? (I had the problem with the ECW release and was able to fix it this way. Need to check it again though.)

 

If you can't state your resolution, open the engine.cfg with a notepad in this directory:

C:\Users\XXX\Documents\W3D Hub\games\apb-release

Funnily enough the game doesnt seem to want to run in full screen mode, always in boarder less windowed mode as setting it to any resolution other than 1080p makes it smaller and not fill up the whole screen(can see the background of other apps etc) no matter what res im running at, currently 1080p

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×